Benutzer-Werkzeuge

Webseiten-Werkzeuge


programming:osdev

Systemwntwicklung

Raspberry Pi 3 System mit YOCTO erstellen

QEmu Raspberry Pi 3

Um den Raspberry Pi 3 in QEmu zu unterstützen benötigt man eine QEm-Version, die nach dem 15.Jun.2015 gebaut wurde, da ab diesem Zeitpunkt die Unterstützung für die Cortex-A53 CPU eingepflegt wurde. Das trifft auf Ubuntu 15.04(setze ich ein) leider nicht zu. Somit muss QEmu neu gebaut werden.

programming/osdev.txt · Zuletzt geändert: 2017/07/11 09:18 von koneca